Jump to content
  • 0

Zealous endurance





I tried adding a save file but was unable due to it being + 1MB.

I have a problem with zealous endurance, I Have 2 bleak walkers in my party, one as main character and one I hired. Both have an aura active, my main character has Zealous focus on, which is given to all party members, my hired character has zealous endurance on, but this is only passed on to himself, not other party members. Even if I turn off the aura of my main character, he only gives it to himself. This bug wasn't instantly, it worked for some time but suddenly no longer, I cannot say when exactly unfortunately. The hired character is 1 level lower than my other characters, not sure if that has anything to do with it...


Thanks in advance,



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...