Jump to content
  • 0

[Bug]Talent: Bonus 1st Level Spell not working



I'm playing as a wizard and picked the talent Bonus 1st Level Spell, it worked fine until I hit level 5, which made it lost it's function.

As you can see from the screenshots below, instead of having 5 1st level spell casts I only have 4. Resting doesn't help.



Funny thing is, Aloth does not have this problem himself.


I've tried reloading, restarting the game and the problem still exists. I don't have a recent save before I encountered the bug so it would be really great if you guys could fix this in the future patch.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...