Jump to content
  • 0

CTD leaving Ruin Interior at start of game


Bremnyr

Question

I've been playing through the game on Trial of Iron and have had to restart several times because I walked blindly into a bad situation.  Yesterday after losing a party that I had sunk several hours into I decided to take a break and play another game.  

 

After coming back to Pillars of Eternity I created a new character and started the trek through the Ruin, upon trying to leave the ruin however the game immediately crashed.  This was the first CTD I experienced so I re-loaded the save (which put me back at the beginning of the Ruins) and threw on Fast Mode and ran through it again.  Once again I encountered a CTD.  I tried killed my companions and moving through the scene transition; CTD.  I tried taking all of my items off and moving through the transition; CTD.

 

I had been avoiding reddit and these boards due to fear of spoilers, but at this point I felt I need to try to find other's with this bug.  So I discovered the Raedric's Hold bug and thought that that seemed plausible and so I scrubbed that save file and created a new character and once again, when trying to leave the Ruins that game crashed.  My last ditch effort at debugging was to restart my computer, because maybe the games that I played after Pillars the previous day could have locked something up or caused a memory leak, but my subsequent attempt to leave the Ruins again resulted in a CTD.

 

Additionally I seem to be unable to upload any of the requested files:

1. Saved game reported that I do not have permission to upload that kind of file.

2. DXDiag.txt and output_log.txt both failed to upload with no error code.

 

Link to drop box: https://www.dropbox.com/s/3508k9vivo1gs40/PillarsOfEternityDiagFiles.zip?dl=0

Edited by Bremnyr
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...