Jump to content
  • 0

OSX - Stops as exiting first dungeon?


Remj

Question

EDIT: Workaround - if you have this same problem, un-mute the sound before starting this cutscene.

 

(I did try to upload my zipped Player.log file, but I kept seeing "This upload failed".)

 

My game gets to the same point where it stops doing anything - exiting the first dungeon, watching the short cutscene where the guy tells the others they need to respect the first person's sacrifice...after closing the conversation screen, it just sits there. Environment is still blowing leaves, the robes of the figures twitch in the wind, their daggers gently bob up and down.

 

Command-f still worked, I set anti-aliasing set to 0 just before watching the scene. (And I've also done it without setting the anti-aliasing at the start of that area.)

 

I'm playing the GOG version.

 

I'm running an early 2008 Mac Pro tower.

Processor  2 x 2.8 GHz Quad-Core Intel Xeon

Memory  4 GB 800 MHz DDR2 FB-DIMM

Graphics  ATI Radeon HD 2600 XT 256 MB

Software  OS X 10.9.5 (13F34)

The Player.log file clip when it stops doing things:
Tier1Preorder cannot be loaded because the asset bundle type is not supported!

(Filename: /Applications/buildAgent/work/d63dfc6385190b60/artifacts/MacStandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49)

Edited by Remj
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I had played several times to that point with different characters, to test if it was just a damaged save file. Same error.

 

It would stop where the person walks up to the shrine/stone. The first time unmuted, after he walked up, there were sparkles, and then he walked back away from the shrine. I aborted, went back to my original character.

It didn't work. It still stalled at the same place. I closed out the game, restarted the save file, I got sparkles and it continued on. The un-mute wasn't 100%, but it worked on both saves. (I removed the mute before starting the software.) Maybe it was only a workaround for OSX, I don't know.

Good luck!

Link to comment
Share on other sites

  • 0

I'm seeing the same error. I tried turning off anti-aliasing but no change. It just freezes on the animation but leaves still blow and sound still plays. I'm Win 7 Steam Version AMD Phenom processor, 4G ram Direct X 11 Nvidia card. I'll try uploading files when I get home. Good to know I'm not the only one freezing here.

Link to comment
Share on other sites

  • 0

I have the same problem. Workaround doesn't work for me. Very disappointed because the game is unplayable for me. Since I am not the only one having this problem I feel ripped off since there is no official answer yet. If I do not find a solution this evening I see myself forced to ask my credit company to undo the payment. I also didn't find any official support page.

Edited by Nhyx
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...