Jump to content
  • 0

Blue bar UI glitch


ehxz

Question

This is a graphics glitch that takes the form of a blue bar that obfuscates the bottom part of the screen, therefore covering the UI. It happens whenever I move my characters, but stops happening when they stop moving. I have tried disabling AA, disabling Vsync, windowed mode, and updating graphics drivers.

 

You can replicate this bug by moving your character(s). This bug only happens when they are moving, and stops when they are still.

 

Screenshots:

http://cloud-4.steamusercontent.com/ugc/528385406420959411/3879FC4D11B3F2A827E3A2448FEFA14B0714B916/

http://cloud-4.steamusercontent.com/ugc/528385406420958459/69B5759A03E556AECDDAE6836AA6603726A0AC4A/

 

Dropbox file: 

https://www.dropbox.com/s/7137em9b0w0p74h/Blue%20bar%20UI%20glitch.7z?dl=0

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Did you ever find a solution to this problem, I'm having the exact same issue.

I'm running the game at the same resolution, using Windows 8.1 on a Macbook Pro with an Nvidea 9400M.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...