Jump to content
  • 0

Ritual Cutscene Not Progressing Propperly



In the Ritual Cutscene, I believe it is the second in the plot, when the leader of the ritual walks up to the device the animations for the ritual do not begin and the game sits endlessly, presumably waiting for the animation to finish. I tried beginning a new game to no effect and am currently re-installing the game to see if this fixes the issue. If anyone else is having this problem or knows a way to resolve it I would appreciate any advice available.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0

This worked for me on Toshiba laptop with AMD. To turn MSAA back on I just did the same process but typed 'MSAA 1' instead which seemed to work? 


I turned it off and set the resolution to the lowest setting and was able to progress. 


Thanks to those that provided the solution. Would not have figured this out otherwise. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...