Jump to content
  • 0

My ranger's pet vanished.


Archonis

Question

So I went into a cave that had a bear. The bear completely destroyed my ranger and her companion. Now after I loaded my save, my bear disappeared. In fact, my bear's model is invisible in all my save slots (even in the saves from when I was still in the ruins). I can't continue the game because I keep getting the message "you must gather your party before venturing forth." I managed to get to the next are by luck but I can' go any further. Even if I load up an earlier save, I still can't continue the game. It seems that I either have to fix this glitch or start the whole game over again. Here's a screenshot. http://steamcommunity.com/profiles/76561197994886667/screenshot/527259506509747016 I have a white window on the bottom left for some reason too.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Same exact thing happened to me...... except im alot further into the game...... I  have completed all the side quests prior to acquiring the strong hold. My rangers pet vanished trapping me in the dungeon of the stronghold leading up to its activation. I can not load older saves and there are no NPCS on this map to kill off the ranger to unbug my game :(

 

I have tried loading older saves, closing reopenign the game everything. I even checked ont he cheat websites for console commands to remove characters from the party or to kill them. At this point it is important to note the ranger that is fubaring up my game is a hirling not even my main character.

Link to comment
Share on other sites

  • 0

I got the bug too on my main character. Broke all my saves. Looks like its a restart with Rangers banned. This is a real bummer.

You won't have to restart the whole game. I eventually got lucky after restarting the game a few times. The first thing I did was restart the game and I went back to my last save slot. I got this white window glitch. I restarted the game again but I avoided trying out my newest save slot. Instead I used the next newest save slot and then my pet appeared again. So there is a fix for now. You just have to restart and choose the right save slot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...