Jump to content
  • 0

Keybindings not working unless set to original binds, double esc keybind problem


ParaJane

Question

Issue #1:

 

I was changing my keybindings when I accidentally hit escape while within the "choose which key you would like to use" part of the process. Escape was already bound to options, so it asked me if I was sure I wanted to undo my keybind. I did not, so I hit escape to remove myself from the prompt and reset the bind. The game promptly froze on a dim screen showing the "Do you want to save these options?" prompt.

 

Issue #2:

 

I bound my highlight intractables to Left Alt. This worked for the first part of the tutorial and after the wind storm (which I am not even going to attempt to spell) and for a few moments in the ruins as well. When I reached the abandoned camp to the left at the very first split I pressed Left Alt but no highlighting appeared, although mousing over the specific items did highlight them. Left alt continued to not highlight, even after setting the bind for highlight intractables to a different key and then resetting it back to Left Alt. I then tried several other keys, all of which did not highlight. I finally reset the keybind to it's original bind, Tab, which did end up working. Afterwards I attempted to set the keybind back to Left Alt, which, as before, did not highlight.

 

I then fully shut down the game and restarted it from Steam. The problem did not resolve itself, and I am still in the same situation. All I want are my PoE (MY OTHER POE) keybinds, and, apparently, to type Left Alt more times than I ever have in the rest of my life. Left Alt Left Alt Left Alt.

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...