Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Move mouse click doesn't respond occasionally


  • Please log in to reply
2 replies to this topic

#1
Alexanderr

Alexanderr

    (0) Nub

  • Members
  • 3 posts
Occasionally(but frequently) when i press the right mouse button to move around, and then release it, it doesn't register the "button up" mouse event. (it "sticks" and the character continues to move even when i have the button released)
This only happens with my new Steelseries Sensei though (i own a microsoft intellimouse explorer 3.0 and a Acer OEM mouse aswell). But it only happens in DS3.
The guy who wrote this joke of a "review" also seems to have this same problem (as it is in his list of bad things about DS3(2nd in the list))

Anyone know what to do about this? Anyone had/ have this problem?

Thanks

#2
Alexanderr

Alexanderr

    (0) Nub

  • Members
  • 3 posts
Wohoo i solved it.

Seems the game couldnt handle the high polling rate my new mouse had (1000hz, but 500hz didnt work either).
So, I lowered it to 250hz and the problems are gone!

#3
Alexanderr

Alexanderr

    (0) Nub

  • Members
  • 3 posts
More info for bug testers / fixers: I dno how polling works, but i have 2 mice and 1 tablet so that might have something to do with the problem. (if they all have to be polled at the same time)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users