Jump to content
  • 0
Sign in to follow this  
merciful maiden

PS3 Party Select Broken (Sept 4th 2011)

Question

Hello Obsidian staff, please help me with my PS3 version of dungeon siege III.

 

In my current game (September 4th 2011), as Anjali, I have unlocked and used all 4 party members. I'm currently located in Spire Bailey and I have several save games here. When I loaded my most recent save, Lucas was my computer companion. I clicked "select" on the PS3 controller to enter the menu screen and I noticed that party select was blacked out, I couldn't change companions. This seemed odd so I went around the immediate area and killed the nearby enemies because I figured sometime the game won't allow party switching while a battle is nearby.

 

Again:

after clearing the area

I then click "select" on the PS3 controller

and the "party select" option is still blacked out (it's un-selectable).

 

But wait....this bug gets more interesting. First let me give you the backstory. I played from the beginning of the game all the way to Spire Bailey offline (and, during this time, I didn't have any problems switching party members). At Spire Bailey I decided to put the game online and 2 people joined my game. But one person who joined had their name listed twice (the same person's name was listed for two charecters). I seem to recall the guys name being STRAIGHTEDGE82, all the while another character was STRAIGHTEDGE82(1).

 

* I don't know if this is what glitched my game*

 

I just remember saving the game while a total of 4 people (4 characters) were in the game. Then I died while running around Spire Bailey and I decided to quit (even though the game was still going and the other online people on my team were still playing) I pushed start on the PS3 controller and chose "Exit to Main Menu."

 

*I don't know, maybe this is what glitched my game*

 

anyways, as I indicate at the beginning, I then loaded my last save (i didn't pick "continue," I picked "load") and out of all the characters playing with me the game loaded up Lucas as my partner. I then clicked "select" and to my surprise the "party select" option was (and still is) unselectable. I've tried exiting the entire game, I tried turning off my PS3 and restarting the system but no matter what this save, this particular save (entitled "Save Slot 05") will no longer let me chose the "party select" option. But wait theres more....

 

what I decided to do with this particular game (Save Slot 05) was go online again and let someone else join. So, a while later someone joined this game and they joined as Reinhart. So I went to the same save point, East Turrnet in Spire Bailey, and saved. Later on I loaded up this new saved game (entitled Save Slot 09). The loads with Reinhart as my companion and when I click "select" the menu appears and the "party select" option is NOT blacked out, it is selectable. However, it still doesn't work.

 

Thats right, with this new save (Save Slot 09) i can:

click on the "party select" option,

the faces of the three characters appear,

I can choose any of the three characters, but Reinhart remains my companion. It won't switch to Lucas or Katrina.

and the animation (the animation which normally follows changing companions) never occurs.....the menu closes after I choose (Lucas or Katrina) and the game screen returns, yet, Reinhart remains my companion.

 

 

final note, I know that it won't be easy to fix a bug or glitch unless you guys are able to reproduce it. This is why I tried to detail as much information as I could. I really wish I could salvage these last few saves (save slot 05 and 09) because I've spent hours and hours (maybe as much as 5 to 8 hours) repeatedly fighting the regenerating bad guys in Spire Bailey.

 

*could this have caused the game to glitch*

 

ive spent so much time in Spire Bailey because I'm trying to master every single ability for every single character and i'm about 98% there. Out of all the abilities there are only about 5 abilities (2 for lucas, 1 for Katrina, 2 for Reinhart) remaining that aren't mastered. Again, I've tried to be as detailed as possible to help explain what could have lead up to the game glitching. Let me know if you guys just want me ship my PS3 to you if that would help.

 

kind regards,

Merciful Maiden

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...