Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

AP crashes, freezes system.


  • Please log in to reply
10 replies to this topic

#1
gtuason

gtuason

    (0) Nub

  • Members
  • 4 posts
  • Xbox Gamertag:moment of truth
Hello,

During random times while playing AP, the game will suddenly crash with my monitor going into power saving mode and my pc freezing, which requires a hard restart. I have run the game in compatibility mode for xp sp 2, and xp sp3 and run it as an administrator. I have also updated my runtime libraties and graphics card drivers, but still no solution. my specs are as follows:

Windows 7 Professional X64
Intel Core 2 Quad CPU Q9300 @ 2.50Ghz
4.00 Gigs of Ram
NVidia GeForce 8800 GT Driver Version 8.17.11.9745
Creative SB X-Fi

Any Help is appreciated, Thanks.

#2
gtuason

gtuason

    (0) Nub

  • Members
  • 4 posts
  • Xbox Gamertag:moment of truth
p.s this is the steam version of the game.

#3
gtuason

gtuason

    (0) Nub

  • Members
  • 4 posts
  • Xbox Gamertag:moment of truth
just an update, I have clean installed my windows 7 pro x64 and reinstalled AP, and it still has not resolved the issue.

#4
RaoulDuke

RaoulDuke

    (0) Nub

  • Members
  • 1 posts
I've also been having this crash. It ranges from a few minutes into playing to several hours in. It's not caused by overheating, as I've monitored the temps to check for that already and it never spiked. It also doesn't happen in any other games. The game will freeze and the picture will distort slightly before the monitor loses connection. I have a friend who is having a similar issue as well but with more garbage graphics before the monitor loses feed.

#5
gtuason

gtuason

    (0) Nub

  • Members
  • 4 posts
  • Xbox Gamertag:moment of truth
out of ideas on this one..

#6
MThorton

MThorton

    (0) Nub

  • Members
  • 3 posts
Same thing here, and after restart I get a message: "Windows has recovered from an unexpected error".When I click for more details it says it's BSOD (Blue Screen of Death)...this happens approximately once or twice a day.

System Specs:
Windows 7 Professional x86
Intel Core 2 Duo E7400 @ 2.80 GHz
Asus P5Q SE
4.00 GB of RAM
Asus EAH4830 512MB (Catalyst 10.5)

#7
MThorton

MThorton

    (0) Nub

  • Members
  • 3 posts
I just checked, this happens mostly when I pause the game and let it stay like that for several minutes...but it happens during gameplay too, but less frequent.

#8
Zlias

Zlias

    (0) Nub

  • Members
  • 1 posts
Same problem here, I had just thought of starting my own thread, because this problem seems to be pretty rare.

I've tried lowering the resolution and so far playing in 1280x600 (or something like that) instead of my computer's native 1366x768 at least gives me more time to play. I noticed that my GPU and CPU were somewhat hot when playing (about 80 degrees celsius), but I also tried using Furmark to test stability, and a 1 hour test with my GPU at about 85 degrees did not cause a crash. Very wierd problem indeed, no other game causes this type of crash. I have contacted sega, and at least they were interested in some additional information about my computer, so there's some hope of help.

My computer:
HP Envy 14-1085eo
Intel i7-720QM
ATI Mobility Radeon HD 5650
4gb RAM

Edited by Zlias, 30 November 2010 - 12:58 PM.


#9
Masentaja

Masentaja

    (0) Nub

  • Members
  • 1 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Backer
  • Fig Backer
I got the same problem aswell, variates from 1 minute to hour or two. All the sudden whole game freezes and nothing helps. Hard reset to PC only option.

Done basic driver rally plus gfx changes and compatibility modes, nothing helps :/

AMD Phenom II x4 955
4gb RAM
64-bit Win7
ATI Radeon 4800 series

#10
The.Donut

The.Donut

    (2) Evoker

  • Members
  • 87 posts
Same problem here. It crashes seemingly at random. I played for an hour or so fine the first time and then, subsequently, it has been crashing regularly.

Windows 7 seems to be the common factor here.

#11
The.Donut

The.Donut

    (2) Evoker

  • Members
  • 87 posts
Ok guys my game now seems to run flawlessly.

There are only two things I have done:

1. No more saving and reloading, which I was doing a lot of (I just play now and let it autosave)

2. New RAM. I found out that the RAM I had installed was not on the QVL for my motherboard so I replaced it with RAM that was.

Hope this helps.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users