Jump to content

Windows Vista 64-Bit Game Breaking Bug

Recommended Posts

So after struggling to get Kotor 2 to work on Vista 64-bit I played all the way up until Kreia betrays the council before I ran into a major bug. After I talk to Atton and Diciple I am greeted by a scene of my ship leaving Dantooine and docking on Telos... then the screen goes black and the main menu comes up... I can't select any options on the menu unless I alt-f4 and hit cancel. I've tried everything from disabling movies the sound to playing with all the graphics options and nothing has worked. I'm running one texture replacer mod for one of the character faces and Kotor 2 Save Game Editor 3.3.3. I've messed with that as well and nothing has worked so far. If anyone knows what I can do to fix this it would be greatly appreciated.


System Specs:


Operating System: Windows Vista Home Premium

Language: English

System Manufacturer: Toshiba

System Model: Satellite A505

Processor: Intel® Core2 Duo CPU 2.00 GHz



Display Driver:


ATI Mobility Radeon HD 4570 (512MB)

Edited by Garrus
Link to comment
Share on other sites

I have loaded older files and it looks like this is happening everytime I attempt to enter Telos whether its after a cutscene or by exiting the Ebon Hawk... anyone have any solutions?

Edited by Garrus
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...