Jump to content

Vista Problem


Recommended Posts

Hello everyone,

I am experiencing troubles with Vista Ultimate x86 with all updates. The location after Iziz Starport wouldn't load. I talk to guards, persuade them not to ask me questions, they let me in, I go through to the next location and the game crashes during locaion load up screen. I'm running the game with patched mss32.dll (without it the game wouldn't load in first place), xp sp2 compatibility mode - still doesn't work. I've sent the savegame to a friend with vista, and he has the same trouble.

Please help, it's the only game I play... I've tried to attach savegame, but the board doesn't let me to attrach 7z archives for some reason...

Link to comment
Share on other sites

Hello, and welcome to the forums. :x

 

The problem you're having doesn't ring any bells, I'm afraid. There are a few things you could try. There may be a problem with that save game, so try loading an earlier game and see if you still have the same problem. There are also a few fixes for Vista mentioned in the FAQ. It will also increase your chances of finding an answer if you post on the LucasArts tech support forum as well (follow the link in the FAQ). I'm sorry I can't be of more help, but someone may come along with an answer later. If you do solve this problem, please come back and let us know how you did it. :ermm:

"An electric puddle is not what I need right now." (Nina Kalenkov)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...