Jump to content

Stuck !!! Cant leave the Peragus dormitories

Recommended Posts

(German version)


If I try to take the turbolift out of the dormitories to the administration level, the game autosaves (although I configured it to not autosave) and is stuck at 1/3rd of the progress bar. The only thing left to do is to turn the game of via Windows task-manager. The other exit is locked, so the turbolift is the only way out.


I tried loading some previous save-games and playing the game again to this point, nothing helps. I played first with the updated version, then uninstalled it and played it without the update. Sigh, I dont know what I can try now, for I cant play the game further.



P4 1.8 GHz

1GByte RAM

WinXP Prof

MSI GeforceFX5700

Driver-Version 71.50

Link to comment
Share on other sites

this happened to me on nar shadda one time. i just reloaded from a previous save and it worked...


so... umm..... i guess, seeing as youre not that far in, you could try starting again

when your mind works against you - fight back with substance abuse!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...