Jump to content

Quite stuck - droid wont move - please help

Recommended Posts

I am near the beginning of the game. I am playing as the T3 droid, and we are in the Paragus Fuel depot. This is where the Ebon Hawk is, and the main character is waiting for the droid to do some things so he can get back to the ship.


I went around and fought droids, opened all the doors with the console, and now I get to an "elevator" that takes me to the "fuel Depot" (I think that what it said).


Anyway, as soon as this level loads, I'm in a hallway, and there is door down the hallway on my left that has a purple-ish force field. But I'm stuck. If press W to go forward, the screen goes all jerky - low framerate-like. The sound of the droid just keeps going and going even though I stop pressing any keys. I "move" about 2 floor squares and then - nothing. I can't move.


I've tried all the "fixes" I've seen on here. I turned off shadows and antialisaing and all the advanced option, and dumbed down the graphics as much as I can. I changed the 3D and 2D voices option in the ini file. I added Disable Vertex Buffer Objects=1 to the ini file. No good. I've reloaded over and over from previous save games and tried saving at different points. I've tried changing the grahics "on the fly". No good. And what is really weird is that once I'm "stuck", I'm stuck for good. That is, if I reload from a save game in another place, I still can't move. I can move again until I shut the whole game down and restart.


I have an NVidia FX 5700, SB LIVE card, about 512 memory. Here is some of my ini file:


[Display Options]


Disable Movies=0

Disable Intro Movies=0

Sort Modules=1






[sound Options]

Music Volume=85

Voiceover Volume=85

Sound Effects Volume=85

Movie Volume=85

Number 3D Voices=16

Number 2D Voices=24

2D3D Bias=1.50

Force Software=0


Sound Init=0

Disable Sound=0


[Graphics Options]






Frame Buffer=0

Anti Aliasing=0

Texture Quality=0


Soft Shadows=0





Disable Vertex Buffer Objects=1


Any help at all would be greatly appreciated. I'm dead in the water at the moment, as I can't progress in the game now.

Link to comment
Share on other sites

I also tried running DXDIAG and setting my refresh rate to a manual 60.

Went into my nVidia advanced properties and turned off all the antialiasing and antrscopic stuff, and turned the performace slider to max performance.

Turned off sound.

Did the hokey pokey and turned myself around.

No good. Not a bit of difference.


I looked up the cheat codes hoping that maybe there would a "no clipping" option so I could go where I wanted, but I didn't see one.


I tried "warp 103PER" and when the screen loaded - boom! - I was already dead for some reason.


I worried that if I warp at this place, that I'll miss some scripted event and render my game unplayable down the road.


Ugh. I am so frustrated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...