Jump to content

system crash when loading to the game


Recommended Posts

it works fine on the menu, pretty nice on the opening movie, i saw the ebon hawk heading to some sort of planet, then, monitor going black, the system stop responding, it crash......

 

i disable my antivirus software, close every running program when i installed/launch the game.

 

[sWKotOR]

ReportDateTime=2/22/2005 11:29:52 PM

SysInfoVersion=v1.00.60

GameExists=1

GameVersion=v2.00.424

GameInstallLocation=C:\Games\KotOR2 - The Sith Lords\

 

[OS]

Name=WinXP

Version=Windows XP v5.1 build 2600 Service Pack 2

Service Pack=Service Pack 2

Status=Pass

 

[swapFiles]

C:\pagefile.sys=768

 

[CPU]

CPUCount=1

CPUSpeed=1495

CPUFamily=6

CPUModel=13

CPUStepping=6

CPUVendor=Intel

CPUName= Intel® Pentium® M processor 1.50GHz

Status=Warning

 

[Memory]

RAM=512

Status=Pass

 

[Disk Free Space]

C: (FAT32), UNICODE=26.59GB

Status=Pass

 

[CD-ROMs]

DriveLetters=D:\

Drives=MAT****A UJDA750 DVD/CDRW,QSI CDRW/DVD SBW242C

 

[Video]

Video Card Name=ATI MOBILITY RADEON 9700

Video Memory=64

Desktop Resolution=1024x768x16 @ 60Hz

DirectX=DirectX 9.0c (4.09.00.0904)

OpenGL Version=1.5.4273 WinXP Release

OpenGL Vendor=ATI Technologies Inc.

OpenGL Renderer=MOBILITY RADEON 9700 x86/SSE2

Vid Card Status=Warning

Vid Card Driver Status=Pass

GL Status=Pass

DX Status=Pass

 

[Audio]

Sound Card Name=Realtek AC'97 Audio

Status=Pass

 

 

;Game Options from swkotor2.ini

 

[Display Options]

FullScreen=1

Disable Movies=0

Disable Intro Movies=0

Sort Modules=1

Width=640

Height=480

BitsPerPixels=32

RefreshRate=60

 

[sound Options]

Music Volume=85

Voiceover Volume=85

Sound Effects Volume=85

Movie Volume=85

Number 3D Voices=32

Number 2D Voices=32

2D3D Bias=1.00

EAX=0

Sound Init=0

Disable Sound=0

Force Software=0

 

[Graphics Options]

Anisotropy=1

Frame Buffer=1

Grass=1

Soft Shadows=1

Shadows=1

Brightness=57

EnableHardwareMouse=1

FullScreen=0

AllowSoftShadows=1

RefreshRate=60

Width=1024

Height=768

V-Sync=0

Texture Quality=2

Anti Aliasing=0

 

[Game Options]

Enable Tooltips=1

Keyboard Camera Deceleration=2000.000000

Keyboard Camera Acceleration=500.000000

Keyboard Camera DPS=200.000000

TextureVariation=0

BodyVariation=0

AppearanceType=0

PCGender=0

GameCompleted=0

CurSithLord=0

Hide InGame GUI=0

Use Small Fonts=0

Hide Unequippable=0

Tutorial Popups=1

Subtitles=1

Mini Map=1

Floating Numbers=1

Status Summary=1

Enable Mouse Teleporting To Buttons=1

Mouse Sensitivity=44

Difficulty Level=1

Auto Level Up NPCs=0

Mouse Look=0

AutoSave=1

EnableScreenShot=0

Reverse Mouse Buttons=0

Reverse Ingame YAxis=0

Reverse Minigame YAxis=0

Combat Movement=1

UnlockedPlanetSongs=1

TooltipDelay Sec=1

Disable Movies=0

 

[config]

firstrun=0

 

now, what?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...