Jump to content

Friendly Fire is broken for 1 player!

Recommended Posts

I play Grounded with my two kids. We have a save game that the 3 of us have always played on Mild. Recently, one of my sons characters can be attacked even on Mild. He can't damage us, but we damage him. I switched to Whoa mode and he can't damage us still, even though friendly fire should be on in Whoa!.

I have tried having him relog, reloading the game, switching  to and from Mild/Whoa mode, him hosting, me hosting, swapping characters with him, verifying his game files on Steam, Sleeping at the bed, etc. Nothing I do prevents him from taking friendly fire.

I thought I saw this happen one time earlier and he relogged and fixed it, but now the issue persists. I have seen two other reports of this bug on the GroundedGame subreddit.

Anyone have a fix or have also seen this issue?

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...