Jump to content

Recommended Posts

So I've been playing this game for just over a week and I live it so far, but I am having an issue with diverting the power at the hedge lab. I got to the Lab and found all the password peices to log into the terminal. After logging into the terminal and unlocking the room with the superchip, I seem to have no power switch on the wall. I have watched multiple YouTube videos, read walkthroughs, and looked on forums, but everyone seems to have a power switch on the wall next to the table. For me there are only two computer like screens on the wall and no switch. My game is up to date. I've tried uninstalling and reinstalling with no luck. I've tried starting new worlds and that doesn't work either. No matter what I do I have no power switch or can't find it but I've looked everywhere in the hedge lab. If anyone else has had this issue or knows a solution that would be awesome. I love this game and I want to progress further. Thanks!

Link to comment
Share on other sites

They moved the resource lever to separate spot, you can activate resource analyzer very quickly instead of having to complete whole hedge lab. Watch some other video that's released in last month if you can't find the switch but it's at very beginning after you start exploring hedge.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...