Jump to content

Recommended Posts

I'm playing on pc, in single player, and my saves are no longer loading the, uh, correct saves associated with them. As in I'll attempt to load a save at my base, post-pond lab, and it's loading what looks to be a save from significantly earlier in the game, no pond equipment, old weapon (peblet spear).

All of the saves from that game seem to load the same save.

Link to comment
Share on other sites

  • 4 weeks later...

Have same problem. I lost near 3 hour session. My saves show correct date and place, but then i try load game start in wrong place and this wrong game progress. I look through all my saves and don`t see save that corresponding  loaded location.
--Use Steam version of game, but logging this MC account.
--Play in single player world
Start playthrough on beta branch and now play on actual version of game (0.13.2.3743 rel).
Some time i lost connections for MC account and need login again. Then current problem occurred  i lost connection too.

PS Cant send saves cuz file too big)

Grounded_Saves.png

Link to comment
Share on other sites

Having the same issue

1. PC Steam
2. Singleplayer
3. When switching from an offline game to an online game, the save seems to load some data wrong. Even though I can see, and load the latest offline save, it seems to place me at the location of the last online save, with the inventory I had at that time. Some things like recipes and items discovered and structures built seems to load correctly from the offline save. Loading older offline backup saves also has this issue. The screenshot on the offline save I try to load shows it's correct, but I will spawn into a completely different area.
4. Played several hours on an offline save (Steam offline mode), then went online. The steam cloud synced. Upon loading into the game, the issue above occurred.


This thread I found via google seems to describe the same issue:


There's also the following line from the may 10 Bugs Strike Back patch that seems to describe fixing the issue, though it didn't seem to have worked:
-Fixing issue where not logging in (OFFLINE_PLAYER) causes the wrong player save data to be loaded and potentially losing inventory / player progress.

Link to comment
Share on other sites

  • 2 weeks later...

playing Xbox same problem loads from saves not corresponding to save. Caused me to loose knapsack with all my upgraded weapons which would be nice after ant swarm devastated my base destroying resources. Now I have to rebuild needed equipment.

 

Link to comment
Share on other sites

On 6/5/2022 at 6:02 PM, dewey t gardner said:

playing Xbox same problem loads from saves not corresponding to save. Caused me to loose knapsack with all my upgraded weapons which would be nice after ant swarm devastated my base destroying resources. Now I have to rebuild needed equipment.

 

Found out how to fix this issue on Xbox. Go to console settings and switch to offline mode. Load the save you want and switch back to online mode. Depot all the items in your inventory into a box in your base save/quit out. Reload the new save in online and all your items should be in that box. This also doubles unexpectedly as a duplication glitch so I feel that obsidian should fix this soon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...