Jump to content
  • 0

Game is acting with huge delay after installing new SSD (worked on previous setup)


Arixowaty

Question

PoE1 worked well in the past. Recently i installed new SSD. Games is literally unplayable;
-everything works with delay including:

--buttons in menu and in game

--clicking on the map (giving orders to units)

--windows pop-ups (character chart, inventory chart, etc.)

--camera changing position when hovering mouse to the edge of screen

Link to my reddit post showing the video with my issue: 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...