Jump to content
  • 0

Can't Recruit Tekehu - POE2


Ludomancer

Question

Hello,

I'm having bit of a trouble recruiting Teheku, I believe this a bug.

--Some spoilers ahead--

Issue:
I can't seem to be able recruit Teheku.

Here is what happened:

  • I've encountered Teheku in the water temple, then after some conversation I've got him to join me.
  • After accepoting the join dialogue I've realized I've had auto-level enabled;
    • So I've loaded an earlier save before I recruited him, so I can recruit him without auto-level.
  • Disabled auto-level, than talked to Teheku once again
  • Went trough the dialog in exactly the same way, he said he would join me as before.
  • Then I closed the dialogue, The recruit options did not appear.
    • I've tried interacting with him again and also talk other NPC's in the temple, this opened some new dialogues with Ondra etc, but I still couldn't recruit him in the end.
    • I've tried to go to map and edit my rooster there, thinking maybe he was added there instead of immediately joining party. But he was not available as an option there as well.

I think this is a bug; because before I've reloaded, I was able to recruit him with exact same dialogue options. It just stopped working after I reloaded the save file. So I think, reloading immediately after recruiting him might have caused the problem?

Now I'm stuck in a situation where I can't seem to be able to recruit him.

I'm happy to provide save files if that would help, or if there is a workaround that would be great.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...