Jump to content

Bugs/Issues as of 0.7 Update for XboxOne


Recommended Posts

  1. Grass cut past stump is still not growing back.
  2. New stem floors are solid to walk on but are not solid for any building materials (planks, stems, and all dropped items fall right through).
  3. Planks and stems are not able to zipline.
  4. Mites still spawning inside fallen branch.
  5. When placing a schematic that is blue, indicating that I should be able to place it there, the game is unresponsive to me pressing the X button the confirm placement of the schematic. Typically, I will have to press it a few times or move the character's position to get it to work. But this is not too common.  
  6. Large pebble boulders for breaking into pebblets still not respawning.
  7. Repair tool appears to work but does not affect the health bar of any structures.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...