Jump to content
  • 0

Blank level up screen switch


Question

Last week, I bought PoE1. I've played some hours already, but when I was trying to lvl up to lvl 6, my lvl-up screen was blank voor my main. I've tried to go to the "retrain" screen at the inn, but the screen is also blank over there. 

I've tried to go to an older save. However, the same problem keeps occuring. I've also tried to turn the game off and on, but that doesn't work either. 

Is there anyone with a suggestion how to fix this?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...