Jump to content
  • 0

Unable to upgrade Marux Amanth


spyderino

Question

I am unable to level up my Marux Amanth item, have tried multiple sources of burn damage such as the weapon proc and cinder bombs but it stays at 0. Initially it got to 5/150 before it stopped then I severed and rebound it to try and fix issue now it is stuck at 0/150. I have unequipped, saved, quit game, reloaded and then tried again but the issue remains.

 

dxdiag file uploaded here but save file too large, have emailed through to support@obsidian.net 

DxDiag.txt

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Nevermind, issue is resolved. For anyone curious I still don't know why the weapons burn damage wasn't proccing and I guess maybe the cinder bombs don't count anymore? To resolve I paid to retrain my rogue, giving her points in arcana then got the burn damage using burn damage scrolls, I used the fire beam one and finished it off very quickly. Then obviously retrained back to how she was initially.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...