Jump to content

Recommended Posts

Hello!  I apologize if this is somewhere else but I didn't see it.  I have the game via the Epic Store.  I have not played for a few week and decided to get on today and buy the DLC.  Now after, I found out about the load game issue (so those are all gone now) but that being said I have another, more pressing issue.  When I last played the game operated perfectly.  So after the DLC installed I begrudgingly began a new game.  Once I land at the beginning and it starts with basically the tutorial, my mouse will not work to look around.  It works elsewhere in the game.  I can move just fine, forward, back (WSAD), etc, all the other buttons on the keyboard work fine (crouch, jump, etc) but I can not move the characters head via the mouse in any direction.  It just looks forward as it was when I get out of the landing pod thing and will not turn.

I've uninstalled, reinstalled, I didn't mess with any of the controller settings but later tried just to see if it made a difference.  No dice.

Anyone know what this issue is?  As I said all was well a few weeks ago when I last played.  I never had any issues of any kind before.  It also won't save the game either though I can't remember if I just couldn't save at the beginning during the tutorial part before though I think I could?

Any help would be appreciated.  I'm going a bit nuts.  Thanks!

Link to post
Share on other sites

Same issue here... Keyboard is working, but mouse is not usable within the game. Getting into the menu, it works.

If I go in to the Settings, it has options for controller support... Should those be there, even though I don't have a controller?

Would be great if someone had some information on how to get the game to a playable state again.

Edit: I should say... The mouse is being recognized, as pressing the middle mouse button will open the quick wheel and you can left click to leave it... But mouse movement and left click for attacking is not being recognized.

Edited by MercFE
Link to post
Share on other sites
  • 1 month later...

Hi!  I still haven't found an answer to this issue.  I did the latest update via the Epic store and had to start a new game (my old loads are still gone) and the mouse, though it works for EVERYTHING ELSE will not work to be able to turn my character once I land.  I can move with the WSAD keys and the mouse works fine up to this point.  But after the initial landing and the "tutorial" begins the mouse will not work to turn to look around side to side, up or down. 

PLEASE if anyone knows were I can find the answer to this I would appreciate it.  As is the game is unplayable in any way.

Link to post
Share on other sites

I have the same issue with the same symptoms as Kass and Merc noted. Middle-click is recognized and my cursor works in the menus.

Mine is from Steam (just released yesterday... with DLC) and not Epic Games. However I have had this game installed on this machine from the Epic Games before (few months ago... without any DLC).

I've noticed that the keybindings for "look up/down/left/right" are not set. Reset to default doesn't bind them either. If I bind the keys to something like numkeys, I can look around fine afterwards (with those keys)... but how do I manually set mouse movement to those?

I'm assuming it's not DLC or launcher related... but it's possible. I've been looking at forums for the past day and not many people have this issue. No one on Steam seems to have this issue either.

I have a logitec wireless mouse (I can't test with a wired mouse unfortunately)

4k screen resolution (tried fullscreen and windowed in 4K and 1080 with vsync on and off since I saw a post that resolution can bug the mouse)

My old saves were still there, but I wasn't able to look around with my mouse either when I loaded those. I created a new char (save when landing) and no dice.

Edited by DokuroMitsukai
Link to post
Share on other sites

Update: I got it working!... I saw a post about mouse stuttering somewhere and they posted back saying another program was interfering with the mouse. The only thing I had running was my antivirus/firewall... so I shut it off to test and immediately had mouse movement. I've set the game as an allowed application and I'm able to play normally now.

  • Like 1
Link to post
Share on other sites

That was the solution I needed. Same thing here. I looked up my firewall and it had Outer Worlds running in containment. Set it as a trusted application and the mouse works well. Trouble is, I had to restart the whole game but that's okay; made a lot of mistakes in the first couple of hours.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...