Jump to content

Recommended Posts

niether log or grass pallets are working. When pressing "E" nothing happens. It ia fully updated and seemed to happer prior the recent hot fix. I have tried uninstalling etc but the issue still persists. I wouldn't be as bothered if there werent hundrerds of planks and stems everywhere! xD

 

i was a class a numpty and pressing the wrong button - no bug here^

Edited by PurelyFatalz
  • Thanks 1
Link to comment
Share on other sites

5 hours ago, PurelyFatalz said:

niether log or grass pallets are working. When pressing "E" nothing happens. It ia fully updated and seemed to happer prior the recent hot fix. I have tried uninstalling etc but the issue still persists. I wouldn't be as bothered if there werent hundrerds of planks and stems everywhere! xD

Have you tried recycling the pallet and putting down a new one in a different location?

Link to comment
Share on other sites

  • 3 weeks later...

Having same problem with both pallets. Tool tip only says "E" Empty when nothing is loaded. and "E" grass plank or weed stem when something is there. Would be nice of the prompt included "G" for loading pallet. 

Edited by Anthony J Toon
update: Figured it out.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...