Jump to content

GAME WON'T LAUNCH VIA STEAM


Recommended Posts

I've already posted but hoping to get an answer. I have uninstalled and reinstalled 6 times now and still won't launch. But now I get a notification that says "Maine-Win64-Shipping.exe - System Error" ... "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I think I've installed and reinstalled it enough and verified files. I've contacted the devs and they WILL NOT RESPOND BACK TO ME. Any ideas of what I need to do to get the game to work? The game has been out for a day and I haven't even been able to get it to launch. THIS IS RIDICULOUS.

Link to comment
Share on other sites

Im on Windows 7, and got same issues... it says "Running" for 5-10 seconds but nothing happens, and then it resets back so i can try and start it up again.

 

Tried restarting, reinstalling and verifying... nothing works

 

EDIT: Tried too Run game as administrator, and that seemed to launch it, but now i get an dll error too, missing ADVAPI32.DLL

 

Ive tried with and without firewall on and off
Win 7 Pro
No antivirus programs installed in general i have a pretty fresh windows installed so shouldnt have issues with .dll

 

Still no launch 😕

Edited by BruceLee
Link to comment
Share on other sites

On 7/30/2020 at 2:09 AM, allmightywizard said:

I've already posted but hoping to get an answer. I have uninstalled and reinstalled 6 times now and still won't launch. But now I get a notification that says "Maine-Win64-Shipping.exe - System Error" ... "The code execution cannot proceed because VCRUNTIME140_1.dll was not found. Reinstalling the program may fix this problem." I think I've installed and reinstalled it enough and verified files. I've contacted the devs and they WILL NOT RESPOND BACK TO ME. Any ideas of what I need to do to get the game to work? The game has been out for a day and I haven't even been able to get it to launch. THIS IS RIDICULOUS.

That sounds like a runtime error where the game is looking for a visual c++ dll file but cant find it, i had that problem and downloaded the file from the following site:

https://www.computerbase.de/downloads/systemtools/all-in-one-runtimes/

That will install/repair pretty much every runtime library windows needs so that should fix the problem.

 

On 8/3/2020 at 5:18 PM, BruceLee said:

Im on Windows 7, and got same issues... it says "Running" for 5-10 seconds but nothing happens, and then it resets back so i can try and start it up again.

 

Tried restarting, reinstalling and verifying... nothing works

 

EDIT: Tried too Run game as administrator, and that seemed to launch it, but now i get an dll error too, missing ADVAPI32.DLL

 

Ive tried with and without firewall on and off
Win 7 Pro
No antivirus programs installed in general i have a pretty fresh windows installed so shouldnt have issues with .dll

 

Still no launch 😕

This error popped up when i fixed the runtime library, i fixed it by downloading a security update from microsoft here:

https://www.microsoft.com/en-US/download/details.aspx?id=48636

Seeing as you noted that you have a pretty fresh windows install that might do the trick!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...