Jump to content
  • Sign Up
  • 0
Sign in to follow this  
Adariousmist

Save Files not loading and no continue?

Question

Posted (edited)

I've been playing through, initially using linux.  All that worked flawlessly.  Now, I moved to Win 10 pro.  The save files are where they should be.  In fact there are two folders; the expected Pillars Of Eternity II ..and PillarsOfEternityII...both with a full list of saves (158mb).  I filtered through the few very old threads on the topic with no positive results.  If I had only been a short way in to the game, it wouldn't bother me, but that is not the case.  Others in some of these topics saw definitive indicators in their log file, but I see nothing obvious in mine.  This is getting frustrating.  I would have thought there would be more issues running in a non-windows OS.  So, I'm at a loss what to attempt next?  Also, why would I even attempt to start a new game, if this could resurface again (other topics noted it)?  I'm 80+ hours in, I've no wish to start over.

*edit*

Reinstalled linux in a dual boot config (ended up having to reinstall afterward).  Installed the game. First OS install which ended up with borked and messy gpu drivers was a wash, but it was able to run the game long enough to show me that manually downloading just the achievements file and last 3 autosaves from the cloud and dropping them in worked.  For whatever reason, that particular time, neither the game during install nor the cloud afterward, had acquired the save files.

 

The second time around, now that everything else is working as it should be, naturally there's the last leg that needs to be the rebel.  This time even upon install the game acquires the cloud data.  Regardless if I delete everything it downloads, and then manually go and get those 'same files' that worked in the past attempt, I get the grayed out continue and load bar.  *clip*  Further investigation showed that the secondary save folder (why it creates two (PoE II with and without spaces) is a mystery, but the PillarsOfEternityII folder without spaces proved empty.  Placing the files there (in their respective subfolders) provided access.  Note that this does not seem to work between operating systems.  If, for example I take these linux install saves over to win10 pro and attempt to continue this game there, it will fail regardless where the saves are (which makes using steam cloud storage in this case useless).  Likewise if I begin a game in Win10 and attempt to continue it here in linux with the linux install it too will fail.

 

Regardless, I think it important to note that during the linux version game install ...that neither install or cloud sync directed them to the folder actually being used, but instead to the Pillars Of Eternity II folder with spaces, which was not supplying the ability to load or continue in game.

 

output_log.txt

Edited by Adariousmist
Additional information

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...