Jump to content
  • Sign Up
  • 0
CarnivalCadaver

Can't Ally with Huana Faction for Ending

Question

Posted (edited)

When I go to ask Onekaza to give me aid through Ondra's Mortar, all she says is "if you interfere with my plans there will be nowhere safe in the deadfire". I'm trying to get the platinum and get all alliances, but there is no dialogue with her. I completed a fruitful alliance for her as well. When I talk to Aruihi, he says "My sister says we are not to work together. She says it... loudly" and it gives me the option to say a couple things to him like "It didn't work out between us. Differences of opinion", "I guess I'll be taking my business elsewhere", or "[Say Nothing.]" any choice makes a notice come up saying major reputation lost with huana and him responding "Turn your sails away from the Deadfire, I say. You would not want to sail the same waters as my sister" After that, he just says "Talk is over, I say"

 I do not know what I did to cause this to happen. I tried doing things right by them through my 150+ hour playthrough because I was initially planning to ally with them anyway. The faction reputation is at 2 positive, and two negative.


My Rep:
Huana 2/2
Neketaka 5/0
Principe 5/5
RDC 3/0
Vailian 5/0

I am not allied with any other factions. I specifically saved before I did anybody's.
Last faction quests:
Huana quests done:
Last sanctuary - Gave rubbing of stone
Trade Secrets - Convinced Aruihi Delver's Row does not exist
Fruitful alliance - Forged alliance with Wahaki
Shadow Under Neketaka - Released dragon (this was before Fruitful Alliance) I was still able to work with Onekaza after

RDC:
Clearing out Crookspur - Killed Slavers

Principe:
Honor Among Thieves - Killed aeldys, then I killed Furrante too.

Vailian:
Skipping Ahead

I have tried destroying the rubbing and killing the Wahaki to see if the quests bugged out, but nothing changed. 

Is there anything I can do? I do not have a previous save because I have been using the same few saves (to cut loading times) and cycling through them (because I read that save files corrupt on the PS4).

Edited by CarnivalCadaver

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...