Jump to content

PS4 Companion Helmet Armor Rating Workbench Bug

Recommended Posts

A small bug I noticed in the tinker menu in the workbench: the companion helmet armor rating in the pop-up always seems to match the player helmet armor rating. The number on the right, showing potential change if you tinker, is correct and the armor rating displays correctly in the main inventory menu. I tried a few different helmets on my player and both companion helmet armor displays changed to match it. I also tried with no helmet equipped on my PC and the companion helmet armor changed to 3. Again, this only seems to be on the tinker menu, I haven't noticed any other adverse effects. Looking online, this seems to be the place to report bugs, sorry if I'm mistaken. Thanks! Note: I am playing on standard PS4 (not Pro). 

Companion1.jfif PlayerHelmet.jfif Companion1.jfif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...