Jump to content

Main Menu Not Showing on PC - Game is Unplayable

Recommended Posts

When the game finishes booting and I "Press any key" like it asks, the main menu never appears. Instead, the ship just keeps flying on a loop in the background. The game worked fine over the weekend but Monday morning (November 4), this started happening. I have tried unplugging USB connections, reset the app in the Microsoft Store and re-installed the game but nothing has fixed this. There is no additional popup windows asking for any permissions and task manager shows no such windows in the background either. Currently, the game is literally unplayable.

Link to comment
Share on other sites

Hey Josh Bonner,

I'm sorry for the issue you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time.

We apologize again and thank you for your patience while we work to resolve the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...