Jump to content

Game kept crashing to desktop in certain locations - and a possible answer


Recommended Posts

Specs: Epic launcher, Win 10 Pro, Nvidia RTX-2080Ti (drivers up to date), 64GB RAM,  game installed on Alienware desktop

Since launch day, my first playthrough had been running almost flawlessly until I resolved the quest needed to get the power converter for the ship. I then fast traveled back to Edgewater, took a few steps, then crashed to desktop. Then it happened again. So I ran back to town on foot and didn't encounter the problem again, so moved on and left the planet not thinking anything more.

Today, I thought I'd start over with a different build, just because. Well, as I was running around collecting the early quests and collecting loot in Edgewater, I noticed there were now TWO locations that resulted in instant CTD: Near the sickhouse (which also happens to be roughly where fast travel deposits you), but the area causing the CTD seemed a little larger. But now I had a second spot that made me crash: If I went anywhere near the entrance to Ludwig's hut on the Edgewater launch pad.

I wanted to see if it was a save-game corruption, so I quickly created another character, ran straight to town (stopping briefly at the ship), and the same two locations caused instant crashes: Sickhouse and Ludwig's place.

Next, I ran a Verify on Outer Worlds using the Epic launcher, and guess what? It decided it needed to download 20GB. Pure chance, because my spouse bought a copy also also but we didn't want to deal with another 40GB total download (mind, the 2nd copy truly *was* purchased, so this was legit), so on launch day, I'd copied the entire game directory to a portable drive. (Can't use thumb drive because the file system needs to be able to handle huge files.)

Just restoring  the files from the drive to my game directory didn't seem to work (Epic still wanted to DL 20GB), so after completely uninstalling and deleting the Outer Worlds game directory, I started the reinstall, canceled it after about 20-30MB had downloaded, and copied from the portable drive to my main drive. (This is, by the way, how you can xfer Epic games from one computer to another or restore from a backup copy.) Then I ran Verify in the Epic launcher again, and this time it just wanted to download about 48MB.

Once that was done, I relaunched the game and everything was fine. Both my test game and my new-ish 2nd start attempt could approach both those buildings again. Therefore it is clear there wasn't anything wrong with the save game.

I cannot say for certain, but this suggests to me that somehow the game itself became corrupted while playing. It might also explain why in scouring these boards, I saw different people running into different CTD situations, but all of them were "as soon as I go here, it crashes" or "as soon as I reload a particular save game, it crashes."  Hope this helps. (Obviously I'm going to make sure I keep a full copy of the game folder backed up now...)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...