Jump to content

Multiple save files: Can't find save file

Recommended Posts

My brother and I love this game and we are having a blast.
But we have now come across an issue; Since we share a desktop, we then also  have 2 save files in one game.
And now when I go into 'Load game' I can't find my character's save file. We have tried to delete one of his old ones in *Load game* to see if mine will pop up, but it hasn't.
We have also tried to restart the computer, but no change.

Neither  my brother or I are on supernova difficulty. He is on hard and I am on normal, so I don't think that is the issue.
So, if anyone knows a work around or  even know what the issue is then I'd be most grateful.

Link to comment
Share on other sites

Hello, Erunil.

I'm sorry your save file has gone missing. Have you checked your users directory to verify that your save is there? Are you creating manual save files, or simply using the autosave feature, because the autosave will get overwritten. I'm logging this issue in case any similar issues crop up. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time. We apologize again and thank you for your patience while we work to resolve the issue.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...