Jump to content
  • 0
voitek

[Solved] PoE 2 doesn't see my old saves

Question

Posted (edited)

Hi, I wanted to play the game again, this time with all the DLCs, so I downloaded the game,  pasted my old saves to the folder and the game doesn't see them at all. It recognizes all the achievements I got on my first run, though.

My saves are here (file too big to attach) 

https://ufile.io/ae3ssrd7

 

Edit: 

Nevermind, I fixed it. For some reason Google Drive (where I store my old saves) made every savegame file a .zip. When I deleted the zip extension, it all worked.

Edited by voitek

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...