Jump to content
  • 0
Sign in to follow this  
fxluk

Issue with combat sounds

Question

Hi,

 

After last update, it seems that I am missing combat sounds.

 

Spells and auto attack do not generate any sounds.

I still hear companions speaking.

While casting the spell I also hear incantation, but after the fireball explodes, there is no sound.

 

I am using headphones, tried another headphones on USB and it is the same.

 

Firstly I was thinking that I didn't change 5.1 to stereo, but that was not the case.

 

I also do not experience any issues with audio in other games.

 

This is quite annoying.

 

Anyone experienced something like that?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think that I am also missing sounds from Obsidian and Versus Evil logos when the game starts.

From what I remember there was some music/sound during logos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...