Jump to content
  • 0

Access Violation crash


Go to solution Solved by adragojlovic,

Question

Description:


The game crashed when I tried to travel to Old City using the lift. After that, I restarted the game and was able to travel with no issue so I don't think that the bug is so critical but I hope that this report will help to make the game better.


 


Steps to Reproduce the Issue:


I wasn't able to reproduce the issue.


 


Important Files:


-


 


Savegames


Unfortuately, there is no save game left, it was a quick save that has been already overwritten.


 


Output Log


Attached to this post.


 


Crash Output


Attached to this post.


 


System Specs


DxDiag report attached to this post.


 


Screenshots


-


DxDiag.txt

2018-06-05_215334.zip

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Solution

Greetings Bogovix,

 

My apology for any inconvenience regarding the crash when transitioning into "The Old City" using the lift. I have gone ahead and added this issue and your logs to our data-base so that our Dev can begin to investigate.

 

Cheers.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...