Jump to content


  • Posts

  • Joined

  • Last visited

Community Answers

  1. Ekital's post in Game crash was marked as the answer   
    Run your command prompt as administrator (cmd)
    Type command: attrib -r -s c:/Windows/Fonts
    Go to the Fonts folder (C:/Windows/Fonts)
    Delete font called UNCL
    Have fun guys :D
    EDIT: It has to do with corrupted fonts, if you still can't play after deleting UNCL please keep posting your error.log file and read the first few lines. It should say XXXXXX.TTF, which is a font file. Delete that font and continue until it works.
    EDIT #2:
    After you delete the font it's a good idea to restore the font folder to it's original state, simply type the command:
    attrib +r +s c:/Windows/Fonts
    To re-enable read-only.
  • Create New...