Jump to content
  • 0

Save game loading error (MacOS)


n01known

Question

I cannot load ANY of my save games it says:

---

Loading Error.

There was an error loading the next map. Returned to Main Menu to prevent save game corruption.

---

I'm playing on:

iMac5k 2014, intel core i7 4GHz, 32GB DDR3, Radeon R9 m295x 4GB

MacOS 10.13.4

 

I've tried:

  • Create several new characters, but all the same - I could not load even firs autosave!
  • Rebuild local files.
  • Delete the game and install it once again.
  • Restart machine.

But no effect!

 

It's a horrible, when you waiting for the weekeng to play game, but after four hours of play find out that you could not load ANY of your saves...

 

But then even more - you cannot load ANY GAMES AT ALL.

 

Logs and save game in attach.

Report.zip

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Problem solved.

After analysing 

~/Library/Logs/Unity/Player.log

It was clear, that process does not have access to the folder:

~/.config

It was created by some previous process with root access rights (dunno why)

 

> sudo rm -rf ~/.config

Had fixed it.
 

Loading works OK.

The ticket could be closed.

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...