Jump to content
  • 0

I need help with a gui problem



I am having an issue with the game I just got it and REALLY want to play it but every time I launch it all I get is missing GUI on all the buttons. I tried fixing it myself searched for about 8 different "reasons" for it but nothing worked. I have tried to reinstall, verify contents, Installing it on a different hard drive, installing it on a smaller hard drive, steams file name, and others but I am out of ideas now and I really want to play this game so I am asking for some help from either the obsidian support team or the community.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...