Jump to content
  • 0

Another story about save game problem





I've read some topic about save game I not found one which work for me.


Yesterday I start to play and on the main menu load and continue are greyed. I tried some stuff that I found on this forum but nothing work.


The only change from the last time I played is that the game is on V3.


My save game are still on the correct folder.


I play on steam.


I tried on my windows and after on my mac and the problem are present on both.


I cannot attache save game on the post sorry, probably because their size are bigger than 507KB.



Edited by n67094
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...