Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Unable to start game while online


  • Please log in to reply
41 replies to this topic

#21
Jkings300

Jkings300

    (1) Prestidigitator

  • Members
  • 8 posts
Nope, unfortunately the several restarts didn't work. It is still not registering a sign in, my game progress is still intact but can't get to the store or gold... thanks anyway, sure you doing your best.

Just by the way, where can we find our PFID?

#22
Velmont

Velmont

    (1) Prestidigitator

  • Members
  • 21 posts
I've just installed the update. After 2 or 3 attemps to connect to the Play Store, it stop. I have the green light on the top left of the welcome screen telling I am connected, but no chest or chalkenge show up. I have no gold either. Small improvment but still not there for me.

I have a Galaxy Neo 5S, Android 7.0, Version 1105-20171013 and PFID does not show, I have only "PFID-"

#23
Gfted1

Gfted1

    Forum Moderator

  • Moderators
  • 5892 posts
  • Location:Chicago, IL
  • Pillars of Eternity Backer
  • Kickstarter Backer

Just by the way, where can we find our PFID?


Options--->Settings

#24
Mrsummer360

Mrsummer360

    (0) Nub

  • Initiates
  • 3 posts
  • Location:Cologne, Germany
Same issue here.
Worked before I installed the update.

I also tried linking an Asmodee.net account but it doesn't work with the message "Unable to link with playfab"

On Samsung Galaxy Tab S2 Android 7.0
App version 1105-20171013
Pfid also not showing.

#25
mihai.milea

mihai.milea

    (0) Nub

  • Initiates
  • 3 posts

I have exactly the same problem. The previous update locked the game into a Connecting to Google Play loop and the most recent update is still not fixing it. I get the Connect to Google Play screen only 2 or 3 times and it stops, but no Challenges or Store after that.

 

Galaxy S6 Edge+ with Android 7.0

VER-1105-20171013

PFID-

 

The PFID is obviously incomplete.


  • dumdrak likes this

#26
MrBishop

MrBishop

    Programmer

  • Developers
  • 166 posts

I have exactly the same problem. The previous update locked the game into a Connecting to Google Play loop and the most recent update is still not fixing it. I get the Connect to Google Play screen only 2 or 3 times and it stops, but no Challenges or Store after that.

 

Galaxy S6 Edge+ with Android 7.0

VER-1105-20171013

PFID-

 

The PFID is obviously incomplete.

 

So just to confirm, the login loop no longer exists, but you're still unable to login?



#27
Mrsummer360

Mrsummer360

    (0) Nub

  • Initiates
  • 3 posts
  • Location:Cologne, Germany
The Login Dialog appears 3 times but it still doesn't log in. Also linking to playfab via Asmodee.net fails.
The Login Screen shows up again after setting the App to the background and switching back.
Disabling Autobackup (as recommended in another thread) didn't solve the issue but now my savegame is gone as well.
At least the game still knows that I bought the Runelords package ;)

Edit: Just made a video of the behaviour. Please tell me who to send the link to it to.

Edited by Mrsummer360, 17 October 2017 - 10:36 AM.

  • mihai.milea likes this

#28
Jenceslav

Jenceslav

    (4) Theurgist

  • Members
  • 218 posts
  • Location:Czech Republic

The Login Dialog appears 3 times but it still doesn't log in. Also linking to playfab via Asmodee.net fails.
The Login Screen shows up again after setting the App to the background and switching back.
Disabling Autobackup (as recommended in another thread) didn't solve the issue but now my savegame is gone as well.
At least the game still knows that I bought the Runelords package ;)

Edit: Just made a video of the behaviour. Please tell me who to send the link to it to.

 

I second this observation. After deinstalling the game, clearing Google Play Store Cache (no huge allocated memory, so no stored "previous downloads") and restarting the tablet (which usually results in a loss of Pathfinder Adventures application, located on "SD card"), I tried to download and install it again. The 3-times repeated failed login to Google Play Games is still present - I cannot login and connect to the server.

An added "benefit": the game no longer recognizes that I have unlocked adventures 1-6 and such (no stored data on tablet) using gold, so I can play tutorial (wheeee) and then have access to the 3 B-deck scenarios only (wheeeee ×2). Joking aside, the bug is still there. Other application can connect to G. P. Games without problems.


  • mihai.milea likes this

#29
SumOfAllForms

SumOfAllForms

    (2) Evoker

  • Members
  • 53 posts

Same same. I have the latest update, but game often starts logged out. The only button that will let me log in is the Asmodee account. When I do that, GP games logs in automatically, and everything comes back, including achievements, store.



#30
Jkings300

Jkings300

    (1) Prestidigitator

  • Members
  • 8 posts
But if you didn't have an Asmodee account before the problem it seems this doesn't work. I can't login with my newly created account as it says 'can't connect to Playfab'

#31
mihai.milea

mihai.milea

    (0) Nub

  • Initiates
  • 3 posts

Same same. I have the latest update, but game often starts logged out. The only button that will let me log in is the Asmodee account. When I do that, GP games logs in automatically, and everything comes back, including achievements, store.

After logging in to Asmodee from within the application the top left icon is turned to green, but the displayed text is still "Link Social Gaming Network". I suppose it should've been replaced with an account name or whatever? If I click on it a second time I need to provide again my Asmodee credentials, so something's still wrong. And no, the Connect to Google Play issue is still there.



#32
eveningdrive

eveningdrive

    (0) Nub

  • Initiates
  • 2 posts

I've just installed the update. After 2 or 3 attemps to connect to the Play Store, it stop. I have the green light on the top left of the welcome screen telling I am connected, but no chest or chalkenge show up. I have no gold either. Small improvment but still not there for me.

I have a Galaxy Neo 5S, Android 7.0, Version 1105-20171013 and PFID does not show, I have only "PFID-"


Same problem here.
Huawei GR5 2017
Android 7.0
Version 1105-20171013

#33
Jkings300

Jkings300

    (1) Prestidigitator

  • Members
  • 8 posts
Any progress? Would it be possible to get the gold we missed when the problem is fixed?

#34
Zagareus

Zagareus

    (0) Nub

  • Initiates
  • 2 posts

Any progress? Would it be possible to get the gold we missed when the problem is fixed?

I second this. I unfortunately purchased a Daily Gold pack in the store a few days before Obsidian rolled out their "update", so I'm missing out on a lot of gold that I've haven't even been able to claim.    



#35
Hannibal_PJV

Hannibal_PJV

    Arch-Mage

  • Members
  • 2310 posts
  • Deadfire Backer
  • Fig Backer

Any progress? Would it be possible to get the gold we missed when the problem is fixed?

I second this. I unfortunately purchased a Daily Gold pack in the store a few days before Obsidian rolled out their "update", so I'm missing out on a lot of gold that I've haven't even been able to claim.

In these cases contact support@obsidian.net with you pdif and purhace information. They Are wery busy but normally respond these in few weeks.

#36
Velmont

Velmont

    (1) Prestidigitator

  • Members
  • 21 posts
Latest news on this bug was in this thread: https://forums.obsid...arting-the-app/

#37
MrBishop

MrBishop

    Programmer

  • Developers
  • 166 posts

Hi everyone, we just released a patch for android which should finally resolve these google authentication issues. It took way longer than expected, so if you had daily gold during that time please contact support@obsidian.net and we'll make sure you get your gold compensated. 


  • Hannibal_PJV likes this

#38
Jkings300

Jkings300

    (1) Prestidigitator

  • Members
  • 8 posts
So far so good. Looks as if it works. Thanks!

#39
SaintDane

SaintDane

    (1) Prestidigitator

  • Members
  • 6 posts
Well it did work but.. I've lost half of my characters and all the cards they had ehhh

#40
Mibieth

Mibieth

    (0) Nub

  • Initiates
  • 1 posts
I'm so sad, I lost access to the game even if I bought the Rise of the runelord expansion. In fact, the problem started the day I bought it. I had more than 750 cards in bank (that I could not sell so it made the game laggy at the end of every chapter), completed the 3 first stories with nearly every character and now I lost everything! 😞😭




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users