Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

Can't load Meriseil into current party

Cant load character

  • Please log in to reply
No replies to this topic



    (0) Nub

  • Initiates
  • 1 posts
Kinda new at this so if i screw it up let me know😀.
i just tried adding Meriseil to my current party, but the game crashed while i was trying to add her. Now items saying that i can't add her to the current party because she's currently in one.... the only issue is she isn't listed with the party at all. I've tried removing all party members and starting from scratch but it didn't work. Any ideas? Im using a Samsung Galaxy Core Prime if that helps.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users