Jump to content
  • 0

Got The Hermit of Hadret House bug... in 2017



For now please ignore this post. I am hoping that my problems have been caused that I still have not done the main quest : Through Death's Gate. I shall do that quest ASAP and hopefully that was the problem. If so... to Obsidian I sorry for what I wrote below. If this is the case I will erase this post as well. 




Recently purchased Pillars of Eternity Hero Edition from GOG. I am at the stage of The Hermit of Hadret House where I need an invite from one of the factions to attend the animancy hearings. I have completed The Bronze Beneath the Lake but Wenan is not giving me an option to attend the hearings. 

My approval with both Knights of the Crucible and The Dozens is good. So I went to the Knights home base and executed every one there, this only brought my approval with them to mixed. :S Then to play it safe I executed everyone inside of House Doemenel. Wenan still did not give me an option to attend the hearings. So I tried to execute everyone inside of the Dozens headquarters. Then I went to Lady Webb, but no Burned Bridges option was there. 


I was thinking about getting the DLC for this game... but now it would seem even after hours spent reading about this problem and trying to fix it... I have a broken and unplayable game so it makes no sense for me to purchase this DLC. It is 2017... and it is so frustrating reading about others having exactly this same problem two years ago. 


I have tried to attach my most recent save but the webpage is telling me at 2,386 KB it is too large. :S


Fallout NV is one of my all-time favorite games. As buggy as Fallout NV was one could use console commands to get around broken quests. This is not an option with Pillars of Eternity? 


Is there any solution to this besides just starting a brand new game and hoping it does not happen again? 

Edited by NYCAustinNYC
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I would like to edit the title to something like : I am sorry, the mistake was mine. It would seem I cannot edit the original post anymore. 


It was that I had not done Through Death's Gate is the reason why The Hermit of Hadret House did not progress. 


I was planning on writing that I would delete this post after making these changes (especially including my apology) in a week. It would seem the deletion of posts is not allowed by the OP. If anyone that has the power to delete posts sees this, please feel free to delete this post. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...