Jump to content
  • 0

Devil of Caroc all equipment gone


UncleDoc

Question

I left Devil of Caroc at the inn in Stalwart. She was standing around the floor of the inn, which I thought was odd, never seen that before. Might be just fine though, dunno. Went off to get rid of the Alpine Dragon and now I would like her to get back into the party. That does work - but she has now lost all the gear she had equipped before, INCLUDING the armor. The stuff isn't in the stash or anywhere else either. I tried getting her into the party in Caed Nua and the Inn in Stalwart, same result. Changing area, reloading, restarting the came, nothin' doin'.

 

v3.03.1047 PX1 PX2 -steam

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...