Jump to content
  • 0

All Gold disappeared after patch 1.1.3


Yury1975

Question

13 answers to this question

Recommended Posts

  • 0

 

Yep, gold, chests and challenge all rescued from goblins by restarting.

 

Motto of story: always restart the OS when you get an update.

New install for me, so the problem wasnt definately in the client side.

You also need to check that your iOS Game Center or Google Play Store accounts are logged in and working.  

 

The PlayFab service works something like:

- Get your Google Play Store or iOS Game Center account, and look up the PFID it's associated with (or make up a new one if nothing's found)

- Log in the PFID with your device

- Connect to the game server and get account info like gold and chests and DLC and stuff

 

If your game account isn't working right, you won't log in.

If your game account is working right, but has an out-of-date login, your app will think it is connected when actually it is not.

 

PlayFab actually recommends implementing Facebook/Twitter logins into their apps because they can occasionally be a little more reliable, and provide secondary authentication methods when the host OS method goes boink.

  • Like 1
Link to comment
Share on other sites

  • 0

 

 

 

 

 

 

Yep, gold, chests and challenge all rescued from goblins by restarting.

 

Motto of story: always restart the OS when you get an update.

 

New install for me, so the problem wasnt definately in the client side.

You also need to check that your iOS Game Center or Google Play Store accounts are logged in and working.  

 

The PlayFab service works something like:

- Get your Google Play Store or iOS Game Center account, and look up the PFID it's associated with (or make up a new one if nothing's found)

- Log in the PFID with your device

- Connect to the game server and get account info like gold and chests and DLC and stuff

 

If your game account isn't working right, you won't log in.

If your game account is working right, but has an out-of-date login, your app will think it is connected when actually it is not.

 

PlayFab actually recommends implementing Facebook/Twitter logins into their apps because they can occasionally be a little more reliable, and provide secondary authentication methods when the host OS method goes boink.

The login issue was the first one checked, was properly logged in.

 

Hum, while i never worked with either service, it seems to me its more of a PlayFab sdk problem than an account problem.

 

Theres also this problem which persists and IS probably a client side problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...