Jump to content
  • 0

Quest-NPCs not turning hostile





I got an issue with quest-NPCs not turning hostile after dialogues, when they contextually should do so.

This problem occurs in every quest, where I need to fight or kill for progress.




In this case I run the quest "Built to Last".

I enter the abandoned house at Ondra's Gift,

traverse through the corridor and open the left door.

The quest triggers.

I maneuver through the dialogue until it says:

"Dodwyna- She raises her flail and rushes at you."

She should turn hostile now, i thought.

But the circle around her is still grass-green.

I can't attack her and she won't attack me.

I can talk to Vianna and she acts like I saved her.

She says I can now take the quest-item from Dodwyna's corpse.

But the undead corpse still ignores me and my needs.


Well yeah... and this error occurs in every similar quest.


Here I uploaded you some files:

Further informations:

The game is patched.

The game cache has been verified several times - without success, no files were faulty.


Here are some postings from my earlier unsolved issue, where i couldn't fight enemies at all. That is not the matter now. The problem has changed after the patch, it seems.





Oi mates!


I got an issue related to attacking, too: My group can't attack enemys and enemys can't attack me group.




Like u're able to see in this picture, the "attention-meter" is decreasing while my dudes stand peacefully side by side to the enemy... OK I understand they saw enough blood - make peace not war etc. - but... they're zombies and... in what movie or game the're peaceful zombies?!


Plus I got this problem outside this dungeon too.

And maybe it's a corrupted save-file, because I created a new game for investigation and there i was able to and get attacked.

But i have no old save files of my main character... what should I do?





Hello W4R,


Welcome to the forums and thanks for joining us! Have you tried verifying your game cache to see if that resolves your issue? In your steam library, right click Pillars of Eternity  > Properties > Local Files > Verify Integrity of Game Cache. 


If that doesn't fix it, could you please upload a save file and an output log via dropbox or any other cloud storage site?


Thanks a bunch.



I verified mygamecache but it didn't help.

Here I uploaded two saves and the output log:




With this save it is possible to attack enemies, but after saving and loading that and any other new (auto) save I can't anymore.

9155b50cbe1c4bcbbf37856ec2545664 12080691 EndlessPathsofOdNuaLevel8.savegame


This is one currupted save.

9155b50cbe1c4bcbbf37856ec2545664 12142263 EndlessPathsofOdNuaLevel8.savegame


Thanks dude.


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hey Warhamster,


Did you ever hear back? I'm having the exact same issue, basically can't play :(

At first I thought it was a one-off bug so now I'm much further along than when it first happened and I'd hate to have to replay all of it.



Link to comment
Share on other sites

  • 0



Nope, I fear not. Maybe they're waitin' for more of us to have this problem until they think its worth solving. :b

Yeah, it's a really great game but this bug is killing it.

Maybe after the next patch!

Good Luck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...