Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Cloaks out of place, no physics


Best Answer Oswin , 31 January 2016 - 04:30 AM

Hello!

Finally this issue has been solved on my side by uninstalling all Visual C++ packages installed on my computer and reinstalling them from 2005 to 2015 (x86 and x64) in date order.

Athough they were already all installed, apparently I had some dlls missing, and got errors when launching some apps (galaxy gog to name it). Uninstalling and reinstalling them solve missing dll issues for the app and cloaks physics in PoE.

 

Thanks for your support, 

Best regards.

Go to the full post »


  • Please log in to reply
42 replies to this topic

#21
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts

Here is a saved game file, I add to change extension so that I can attach it.

 

Many thanks for your help,

Attached Files



#22
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

Hello Oswin,

 

Hope you had a good weekend. The reason your cloaks are not working properly is because you are missing the ShroudUnityPlugin.dll. Please uninstall and reinstall the game and that should fix your cloak issue. Make sure you delete the local data files as well before reinstalling.

 

Thank you for your support!



#23
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts

Hello!

 

I uninstalled and reinstallled, all local files were removed before reinstallation (except portraits), the dll is not missing anymore (located in C:\Program Files (x86)\Steam\SteamApps\common\Pillars of Eternity\PillarsOfEternity_Data\Plugins), and I still have the issue.

 

I have attached output_log file.

 

Thanks for your help,

Attached Files


Edited by Oswin, 19 January 2016 - 11:16 PM.


#24
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

Thank you for uploading another output log Oswin. I loaded up you save and didn't see any issue, but I have gone ahead and written up a bug report and forwarded it to the appropriate department. 

 

Thank you for your support and for being so patient with us!



#25
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts

Thank you for your work Aarik!

 

If you need any other information let me know.

 

Is there any possibility to follow the bug you have reported?



#26
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

There sure is! All bugs we write can be tracked and looked up. Once we figure out what the issue is, I will notify you.



#27
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts

Thanks for the support and for the great game the whole team has provided.



#28
Amaranthine071

Amaranthine071

    (0) Nub

  • Initiates
  • 3 posts
  • Deadfire Backer
  • Fig Backer

Sorry that this is a repost, but I didn't find a satisfactory answer in previous posts:

 

I have no cloak physics right now.  All cloaks stand straight up, and at the same height, no matter the character.  On my current character it looks like she's wearing a very long headband.  If my character is knocked down then the cloak stands up straight over her prone form, as if it had been soaked in a few pools worth of starch.

 

I have done the following:

 

Updated DirectX

Updated C++

Verified Integrity of game cache

Unistalled, and reinstalled

Ran game as administrator

Verified Cache again.

Searched the forums again.

Gave up, posted here.

 

I cannot upload the files as they are too big, and I am not authorized to upload .7zips, so I created a dorpbox, https://drive.google...OUU&usp=sharing

 

Thank you for your time, please let me know if you have any solutions to this issue!



#29
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

Hello Amaranthine071,

 

Welcome to the forums and thanks for joining us. As I mentioned before, I have already written up a bug where capes are not working properly for some Windows 10 users. It is still an open issue and being looked at. However, you have the option of trying out the new beta patch on Steam and see if 3.0 resolves the issue. You can find how out how to join the beta here.

 

I have merged your post to this thread as it is already being discussed. In the future, please do no make duplicate posts. 

 

Thanks a bunch! 


  • Amaranthine071 likes this

#30
Nicholas Steel

Nicholas Steel

    (3) Conjurer

  • Members
  • 155 posts

For those suffering a lack of Cloak Physics, are you running Windows 10 x64, or Windows 10 Insider Preview?



#31
Amaranthine071

Amaranthine071

    (0) Nub

  • Initiates
  • 3 posts
  • Deadfire Backer
  • Fig Backer

@ Aarik D.

 

Thanks for your input, I appreciate the support!



#32
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts

For those suffering a lack of Cloak Physics, are you running Windows 10 x64, or Windows 10 Insider Preview?

 

Hello, here is my configuration:

  • ASUS TP500L i5 and geforce 840M, with drivers up to date and windows 10 x64
  • I play also on steam, with no mods or cheats (just added a few portraits).

One important point, already mentioned: During my first plays of the game, the issue was not present. It appeared suddenly after having load a saved game. Unfortunately, I can't say if there were any windows or asus updates at that moment (didn't check when it appeared and don't remember when it appeared).

 

Hope it can still help.


Edited by Oswin, 22 January 2016 - 02:09 AM.


#33
Amaranthine071

Amaranthine071

    (0) Nub

  • Initiates
  • 3 posts
  • Deadfire Backer
  • Fig Backer

I installed the Beta patch, still no luck.

 

@Nicholas Steel  I'm running Windows 10 64



#34
Oswin

Oswin

    (1) Prestidigitator

  • Members
  • 12 posts
✓  Best Answer

Hello!

Finally this issue has been solved on my side by uninstalling all Visual C++ packages installed on my computer and reinstalling them from 2005 to 2015 (x86 and x64) in date order.

Athough they were already all installed, apparently I had some dlls missing, and got errors when launching some apps (galaxy gog to name it). Uninstalling and reinstalling them solve missing dll issues for the app and cloaks physics in PoE.

 

Thanks for your support, 

Best regards.


Edited by Oswin, 31 January 2016 - 09:54 AM.

  • Asmodean- likes this

#35
Ikabodo

Ikabodo

    (0) Nub

  • Initiates
  • 1 posts

Hello!

Finally this issue has been solved on my side by uninstalling all Visual C++ packages installed on my computer and reinstalling them from 2005 to 2015 (x86 and x64) in date order.

Athough they were already all installed, apparently I had some dlls missing, and got errors when laucing some apps (galaxy gog to name it). Uninstalling and reinstalling them solve missing dll issues for the app and cloaks physics in PoE.

 

Thanks for your support, 

Best regards.

 

Thank you! This is what finally solved this for me too. 

 

Thank you for taking the time to go back here and write what solved it for you.

 

(By the way, downloading all the packages from microsofts page was a pain. But it was worth it).

This page helped me: https://support.micr...n-us/kb/2977003 with all the packs except 2015 (se below)

https://www.microsof...s.aspx?id=49984


  • Asmodean- likes this

#36
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

Hey guys,

 

That is super awesome to hear! Thanks  Oswin for updating on how you solved the problem and thank you Ikabodo for posting those links!

 

Thank you for your support!


  • Asmodean- likes this

#37
cwi87

cwi87

    (0) Nub

  • Initiates
  • 3 posts

Hello.

Alright Im back on the subject, thanks for the invite here by the way Aarik.
I just uninstaled all the c++ 's. Just curious, is there any way to get rid off any files that were maybe left after uninstaling the redidtributables?

Im asking because I want to be sure and start playing again : ) I resterted Windows and used Ashampoo WinOptimizer to clear anything but is it enough?



#38
Aarik D

Aarik D

    Community Manager

  • Developers
  • 3233 posts
  • Black Isle Bastard!

Hello.

Alright Im back on the subject, thanks for the invite here by the way Aarik.
I just uninstaled all the c++ 's. Just curious, is there any way to get rid off any files that were maybe left after uninstaling the redidtributables?

Im asking because I want to be sure and start playing again : ) I resterted Windows and used Ashampoo WinOptimizer to clear anything but is it enough?

Hey cwi87, 

 

That should be enough, but if you want to check the registry manually, you can find out how to do it here: https://support.micr...en-us/kb/310516

 

Thanks!



#39
Arthoor

Arthoor

    (0) Nub

  • Initiates
  • 3 posts

Hi guys,

I'm struggling with the same issue here - after reinstalling all C++ packages cloak bug still remains.

Moreover I've reinstalled PoE and installed with once more 3 days ago, when the second part of White March became available, unfortunately even now 3.0 version is affected by this glitch.

Does some of you have any other ideas how to fix it? Really want to play the entire story once more with the whole expansion set, but those floating cloaks are truly irritating.



#40
HawkSoft

HawkSoft

    (4) Theurgist

  • Members
  • 296 posts
  • Location:Fen Edge, Uk
  • Steam:nickjhawk
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer

Use a Mac or Linux instead, there's a long standing problem with the cloaks library so their display is completely disabled and you don't suffer from misplaced garments ;)

 

 

Sorry, not a very helpful suggestion but having seen how good some of the cloaks look in screenshots I needed a minor rant  :blush:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users