Jump to content

Recommended Posts

^ that's rather outstanding; hope they fix it before releasing officially.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to post
Share on other sites

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

  • Like 2
Link to post
Share on other sites

 

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

 

 

I only had the ogres before I rolled back. Now they're back to normal. It's a texture issue, isn't it?

Link to post
Share on other sites

 

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

 

For me at least it is specifically Xaurip Champion Spears.  I have not scene an Ogre with a club yet my I suspect the same.

 

Here is the pic Champ Spear

 

https://www.dropbox.com/s/2oz53oe74kdu81f/Screenshot%202015-09-24%2017.22.06.png?dl=0

 

regular Xaurip Spear no issue

 

https://www.dropbox.com/s/iojx85q7tai1dar/Screenshot%202015-09-24%2017.23.37.png?dl=0

 

Is there some things we could try and do to fix this on our end or is it just something we will have to wait out in the Live patch.

 

Those last 2 saves were from a game that went from 2.01 to 2.02.  I started up a new one quick and sure enough the Xaurip Champion at Anslogs Compass has a Pink Spear.

 

Picture  from complete new Fresh 2.02 beta:

 

https://www.dropbox.com/s/gzfab3cvyljl1su/Screenshot%202015-09-24%2018.38.48.png?dl=0

 

Saved game:

 

https://www.dropbox.com/s/d7hynnrzn0vijmb/636d2b0de18d44ae8f478bd6f1860a37%2016654500%20GalvinosWorkshop.savegame?dl=0

Edited by Torm51

Have gun will travel.

Link to post
Share on other sites

 

 

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

 

 

I only had the ogres before I rolled back. Now they're back to normal. It's a texture issue, isn't it?

 

 

Actually, it was a Unity issue. For some reason, the prefabs on the build machine got corrupted. Not really sure how it happened, but we have fixed the problem on our end. We will likely put out a new patch with the fixed clubs tomorrow. There were also some fixes made to chanters with regards to retraining.

  • Like 1
Link to post
Share on other sites

 

 

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

 

For me at least it is specifically Xaurip Champion Spears.  I have not scene an Ogre with a club yet my I suspect the same.

 

Here is the pic Champ Spear

 

https://www.dropbox.com/s/2oz53oe74kdu81f/Screenshot%202015-09-24%2017.22.06.png?dl=0

 

regular Xaurip Spear no issue

 

https://www.dropbox.com/s/iojx85q7tai1dar/Screenshot%202015-09-24%2017.23.37.png?dl=0

 

Is there some things we could try and do to fix this on our end or is it just something we will have to wait out in the Live patch.

 

Those last 2 saves were from a game that went from 2.01 to 2.02.  I started up a new one quick and sure enough the Xaurip Champion at Anslogs Compass has a Pink Spear.

 

Picture  from complete new Fresh 2.02 beta:

 

https://www.dropbox.com/s/gzfab3cvyljl1su/Screenshot%202015-09-24%2018.38.48.png?dl=0

 

Saved game:

 

https://www.dropbox.com/s/d7hynnrzn0vijmb/636d2b0de18d44ae8f478bd6f1860a37%2016654500%20GalvinosWorkshop.savegame?dl=0

 

 

Thanks for the info.

 

There is a way you could hack together a build that would fix the issue, but it is probably best to wait for the updated beta build tomorrow.

 

If you would like to try to hack a build together you can attempt to copy over the good assetbundles from the current live build on top of the assetbundles in the beta. Should fix the problem. That said, you could screw something up in your build so I wouldn't suggest it.

Link to post
Share on other sites

 

 

 

Ya.  they fixed a bunch of stuff but the textures issue might force me to do the same.

Hey, guys. I am seeing the pink ogre clubs, but the xaurip spears look fine. Can you upload a screenshot of the xaurip spears so we can investigate?

 

For me at least it is specifically Xaurip Champion Spears.  I have not scene an Ogre with a club yet my I suspect the same.

 

Here is the pic Champ Spear

 

https://www.dropbox.com/s/2oz53oe74kdu81f/Screenshot%202015-09-24%2017.22.06.png?dl=0

 

regular Xaurip Spear no issue

 

https://www.dropbox.com/s/iojx85q7tai1dar/Screenshot%202015-09-24%2017.23.37.png?dl=0

 

Is there some things we could try and do to fix this on our end or is it just something we will have to wait out in the Live patch.

 

Those last 2 saves were from a game that went from 2.01 to 2.02.  I started up a new one quick and sure enough the Xaurip Champion at Anslogs Compass has a Pink Spear.

 

Picture  from complete new Fresh 2.02 beta:

 

https://www.dropbox.com/s/gzfab3cvyljl1su/Screenshot%202015-09-24%2018.38.48.png?dl=0

 

Saved game:

 

https://www.dropbox.com/s/d7hynnrzn0vijmb/636d2b0de18d44ae8f478bd6f1860a37%2016654500%20GalvinosWorkshop.savegame?dl=0

 

 

Thanks for the info.

 

There is a way you could hack together a build that would fix the issue, but it is probably best to wait for the updated beta build tomorrow.

 

If you would like to try to hack a build together you can attempt to copy over the good assetbundles from the current live build on top of the assetbundles in the beta. Should fix the problem. That said, you could screw something up in your build so I wouldn't suggest it.

 

My friend I think you have one of the toughest jobs ever.  I took C++ my first year in college got a C and called it a day.  I will just wait until tomorrow.  I appreciate the hard work.

Have gun will travel.

Link to post
Share on other sites

 

 

 

 
They walked at the same speed as the rest of the party in the previous version, if you had the entire party selected. What was wrong with keeping it like that?

 

 

Not for me. Got one guy with boots of speed and he's always legging it away from everyone.

 

 

Yeah, not for me either.  Which made the two pairs of Boots of Speed very annoying to mess with, so I never bothered with them after.

 

I loved it. Put the Boots of Speed on the Devil, put her in stealth and just zoomed about. With the boots on, in stealth she moves slightly faster than everybody else running. No reason to ever take her off stealth. :-D

Edited by Katarack21
Link to post
Share on other sites

Is incorrect DR fixed?

 

It was never bugged. It's fine in your screenshot too.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to post
Share on other sites

Well, seems I'm the only one then. The middle mouse button doesn't work on my global map to scroll. It works fine on local maps. I have to do location hopping o reach the more remote regions.

 

And the problem is gone when rolling back to 2.01. It reappears, once I install the latest beta.

Edited by abaris
Link to post
Share on other sites

 

Is incorrect DR fixed?

 

It was never bugged. It's fine in your screenshot too.

 

I think he means the discrepancy between the listed DR of an item found with +DR enchantment vs one without it that is later enchanted by the player. It's only a label problem, but it's still a problem.

 

When you find an item with a +DR enchantment on it, the enchant's +DR is factored into the item's 'total' DR.

When you enchant an item with +DR that did not have it upon being obtained, it is not factored into the item's 'total' DR.

 

Basically, it's factoring it in one case(items found with +DR) and not in the other(items found without it).

Edited by spardeous
Link to post
Share on other sites

^ I've just tried to enchant an armor and the enchantment is definitely added to the total. I'm running 2.0 but I'm fairly certain this was always the case.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to post
Share on other sites

^ I've just tried to enchant an armor and the enchantment is definitely added to the total. I'm running 2.0 but I'm fairly certain this was always the case.

Yea, it looks like they fixed it in the 2.0 or 2.1 patch. It used to bug the hell out of me when comparing armor.

Link to post
Share on other sites

So, what's about Novice Suffering and Druid Spriritshift ?

 

If it doesn't work, I would whine because it's a bug.

If it works, I would whine because it's OP ^^ 

 

Basically, my preferred outcome would be an official confirmation that it shouldn't stack (because who just cumulate 2 scaling accuracy and damage bonus).

Edited by Elric Galad
Link to post
Share on other sites

^ if it shouldn't work, that talent would be 100% useless. Its only decent application would be a Druid's Spiritshift form. Every other character would still be much better off using weapons.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...