Jump to content
  • 0

Unable to update my game


adikKt

Question

Hi,

 

my game states in the corner of the main screen that it is v1.0.3.0524. When I download any of the patches from gog.com and try to apply them I get "This patch does not support your version of the game, please download a new installer". Would you advice me on how to manage this? Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Can't Run The Exe File

 

This topic applies in my case. I downloaded the 1.05 patch from GOG. In the early part of downloading, I got a pop-up in the lower left part of my screen pertaining to the patch file. My machine questioned whether this file is safe. I clicked "keep" the file instead of discarding it.

 

Then the 1.05 patch won't run. The exe file won't start. No error message and event viewer is of no help. I've never had this issue before with Pillars patches from GOG. I don't remember having this issue with any game earlier. My virus scan is turned off. I ran malware cleanup. I can run other downloaded exe files: I get the typical pop-up asking if I trust this exe. Am I the only one facing this problem at this point? I've downloaded the 1.05 patch from GOG now thrice to avoid the download being corrupted. Still not able to run the 1.05 patch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...