Jump to content
  • 0

[Bug report] Instantly crush on startup 1.04 (steam, windows)




I  dowloaded Pillars of Eternity from steam yesterday, but got an instant crush (within 0.3 seconds) when I try to start it up.


Here's what I have tried and not work:

1. restart windows, steam.

2. run exe file directly, run as administrator, use 256 color

3. no log file can be found under the game folder.

4. switch between graphic cards( AMD Radeon HD 7450M, Intel® HD Graphics 4000 )

5. change non-unicode language into English, since I'm not using an English Windows system.

6. check google for similar problem and solution.


My computer environment:

Game Version:

OS:  Windows 8 x64

Graphic Cards: AMD Radeon HD 7450M, Intel® HD Graphics 4000

Log file: can't find it under the game folder.


Really want to play this game, anyone help?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I solved the problem myself.

It seems that something goes wrong during downloading.

I use the option in the properties of the game in steam client called "Verify integrity of game cache" and found 2 files failed the verify. Then steam fixed them itself. Be able to play the game now, cheers!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...